Troubleshoot administer log forwarding

No message delivered

The Syslog server shows no messages on valid log forwarder definition.

Possible causes

  • Forwarder was configured on the wrong feed.
  • IP or Port mismatch.
  • Firewall or routing preventing interaction between Access Gateway and logging server.

Solutions

Confirm that:

  • The selected feed emits events for the intended area. See General Log Format for examples of message types by feed.
  • The IP address and port configured for the log forwarded match those for defined syslog server.
  • Network connectivity is working.
    1. Sign in the Access Gateway Command Line Console.
    2. Select 1- Network.
    3. Select 2-Ping.
    4. Enter the IP address of the logging server.
    5. Confirm that Access Gateway can successfully reach the logging server.