ログの転送の管理のトラブルシューティング
メッセージが転送されない
Syslogサーバーは、有効なログフォワーダー定義にメッセージを表示しない。
考えられる原因
- フォワーダーが間違ったフィードで構成されている。
- IPまたはポートが一致しない。
- Access Gatewayとログサーバー間の対話をさまたげるファイアウォールまたはルーターが存在する。
解決策
以下を確認します:
- 選択したフィードが、目的領域のイベントを出力する。フィードごとのメッセージタイプの例については、「ロギング」を参照してください。
- 転送ログに構成されているIPアドレスとポートが、定義済みのSyslogサーバーのものと一致する。
- ネットワーク接続が機能している。
- Access Gatewayコマンドラインコンソールにサインインします。
- [1- Network(ネットワーク)]を選択します。
- [2-Ping]を選択します。
- ログサーバーのIPアドレスを入力します。
- Access Gatewayがログサーバーに正常にアクセスできることを確認します。