Install and enroll the Advanced Server Access client

You can install and enroll the Advanced Server Access client on the following platforms:

  • macOS Sierra 10.12 through Catalina 10.15
  • Fedora 30 or later
  • Ubuntu 16.04 and 18.04
  • Debian testing
  • Windows 8 and 10

Installation guides

Next steps

Top