Supported operating systems

The following are the supported versions for the Advanced Server Access client and server agent:

Client

Server agent

  • macOS Sierra 10.12 through Catalina 10.15
  • Fedora
  • Ubuntu 16.04 and 18.04
  • Debian testing
  • Windows 8 and 10
  • Windows Server 2012 and 2012 R2
  • Windows Server 2016 (except Nano Server, which doesn't support RDP)
  • Windows Server 2019
  • Amazon Linux
  • Red Hat Enterprise Linux 6 to 8
  • CentOS 6 to 8
  • Debian stable
  • Ubuntu 12.04 to 18.04
  • FreeBSD
  • SuSE Linux 12 and 15

See also