Agent auto-update known limitations

The following are the known limitations that apply to agent auto-update functionality:

  • Agent auto-update functionality is available with LDAP version 5.16.0 or later. If your org uses LDAP versions earlier than 5.16.0, you need to update the agent to take advantage of agent auto-update functionality. See Update Download the latest agent version.