サポートされるオペレーティングシステム

アプリケーション

オペレーティング システム

アドバンストサーバーアクセスのクライアント

  • Amazon Linux 2
  • Debian 9から11
  • Fedora 33および34
  • macOS 10.12から10.15
  • macOS 11(x86, ARM)
  • macOS 12(x86, ARM)
  • Ubuntu 16.04、18.04、20.04、22.04
  • Windows 8、10、11

アドバンストサーバーアクセスのサーバーエージェント

  • Alma Linux 8.5
  • Amazon Linux
  • Amazon Linux 2(x86, ARM)
  • CentOS 7および8
  • Debian 9から12
  • FreeBSD 11から13
  • Red Hat Enterprise Linux 7および8
  • SuSE Linux 12および15
  • Ubuntu 16.04、18.04、20.04(x86, ARM)、22.04
  • Windows Server 2012および2012 R2
  • Windows Server 2016 (RDPをサポートしないNano Serverを除く)
  • Windows Server 2019

アドバンストサーバーアクセスのサーバーエージェントは、Microsoft Active Directoryドメインコントローラーではサポートされません。

アドバンストサーバーアクセスのゲートウェイ

  • Amazon Linux 2
  • Alma Linux 8.5
  • Amazon Linux
  • CentOS 7およ8
  • Debian 9から12
  • FreeBSD 11から13
  • Red Hat Enterprise Linux 7および8
  • Ubuntu 16.04、18.04、20.04(x86, ARM)、22.04

ゲートウェイ経由でルーティングされるAD-JoinedおよびRDP接続には、Ubuntu 20.04、22.04、またはRHEL 8が必要です。

関連項目